Niewłaściwa wersja Java [1.8], wymagana 1.6.
.
.